Audi A2 1.2TDI Won´t start. :( ?



I got an Audi A2 1.2 TDI from year 2001.
The other day I could not start the car .. neither the selector lever P or N.
I have had this problem a few times before, but the car has started some time after.
I changed my brake light switch for safety's sake.

-But now the problem is here again, and now it several days ago and can not start. The starter does not rotate around.
I'm thinking about whether it's my starter is defective? or relay 109 as many talked about.

Have some ideas are printed to what the error may be due to? And where is the relay 109?

My gearbox has been due adjusted and clutch cable adjusted to 1.85V. My clutch slave cylinder has also been changed for a half years ago.

Thank you in advance
First check the earthing points for corrosion.

Because the starter is used for stop/start, there is a relay/sensor mounted on the starter motor that senses if the motor is overheating. This can fail in the open position and cannot be replaced separately. This can be simply isolated with a bit of extra wiring.

Has the car worked OK at all since the last basic setting? If not it might just be due to a failed basic setting. Sometimes it fails without good reason. Just repeat it - and don't ignore the linkage adjustment.

Thanks for your reply RAB.
I have a full charge on the battery, clutch cable option is to 1.89V
I have found some errors and found out that terminal 50 voltage missing down to the starter. But when it disappears go I do not know.?
I have read out error with a tester, and the immobilizer I get the error code 01177, engine control module no communication.
some ideas ?
I've tried with another ECU/ECM but it was the same result.

I have measured out a little more. The starter is missing its +12 V on terminal 50 at the start.
I've looked at a wiring diagram, it must get its 12v to terminal 50 from a J226 relay.

Some here who knows where I find this relay?
Last edited:
Just changing the ECU may not work, on it's own. A gearbox basic setting may be required.

The J226 is in the footwell, I believe.

The gear change has microswitches, to indicate it's position to the system.

Does the sensor/relay on the end of the starter motor receive 12v? If not, see above.

I am so lucky to have 2 similar to each other ECU.
The data is pulled out and into another box.
This I had done six months ago due to upgrading with cruise control.

I will go down and measure a little further on the different things .. hoping to get a little closer.

If this example were microswitch to gear selector is defective, you would then be able to get the error code 01177 during the immobilizer?

Other good ideas are received with open arms :)
I am assuming that you have VCDS (vag com)(?). Or was the error code retrieved with something else?

Can you change gear in tiptronic (manual) mode with the ignition on and the engine off? If you can, how many changes can you make before the pump re-starts? If not, it might be a hydraulic system problem as the system won't let you start the engine if you cannot change gear.

When was the accumulator last changed?

Hello Again..
I have solved the problem and I apologize much that I have not written back in here.

The problem was a bad earth connection. The big heavy black cable is connected from one of the starter's bolts and up to chassis /frame.
I loosened the cable on the chassis and created a good connection. and then started it perfect again.

I found out the problem by measuring.
Measured with a multimeter ohms between chassis and engine. I got 25 Kohm.
After the good connection I made, I measured 0.1ohm. :)

Hope that others here can benefit from my text if they come explored the same problem. ;)
  • Like
Reactions: KM5
Thanks for that! It's useful for everyone to know what the cause actually was.

I took my 1.2 to the garage for two new tyres. Apparently the garage had trouble starting it the first time, second attempt 5 mins later it started they put her on the ramps. Tyres changed and then they couldn't get her going again... then they called me.
Hi Richard,

The best bet is to scan it.

You mentioned it won’t engage neutral or roll which indicates it’s stuck in gear?

Had it been behaving normally until then gear change/starting wise?
- When I got there opened the drivers door, could hear the electric hydraulic pump (I think that's what it is)
- brake light works fine, no errors showing on dash.
- went to start, started first time. Moved selector to E, engine stalled straight away
- re-tried starting a few times. But stater doesn't even attempt to turn
- wiggled earth under passenger footwear. Checked battery connected properly in case earthing prob anywhere. No effect
- occasional hydraulic pump noise.
- engine still jot running. screen registers selector changes
- did also try and change gear under tiptronic.. no registered gear change
- mechanic plugged in diagnostic and queried gearbox, showing stuck in 1st & car would not roll.
- repeated a few times before he got annoyed and said come back in the morning to try again as they were shutting up for the day.

Hi Richard,

The best bet is to scan it.

You mentioned it won’t engage neutral or roll which indicates it’s stuck in gear?

Had it been behaving normally until then gear change/starting wise?
Has had trouble starting once before today, but a wiggle on the earth seemed to help (may have been lucky I didn't have a multimeter with me at the time)

Changes and selects gears okay usually so far as I can tell.
I'll ask them to scan. I've only VCDS lite, and I'm not sure they'll want me in their working busy garage sat on a ramp.

Would switch errors, potentiometer errors also show... let's see. Thanks @Erlingtheyounger
Fingers crossed!
Having full VCDS or at least access to it, is essential to keep a 1.2Tdi running. It will pay for itself many times over. You also have to be proactive with maintenance unless you like large bills.

The first step would be to do a full scan. Save the errors and then delete them. Some will be historic. Then scan again. That should give you a clue as to what is wrong.

I'll try and get a full scan ASAP. In the interim I looked under the hood a bit more today.


  • 20230528_174354.jpg
    2.7 MB · Views: 36