Forum Update December 2019

ben

Administrator
Hi folks,

I've updated the forum software to the latest version. See here for details of recent fixes:


Please let me know if you spot any issues.

I hope you have a Happy Christmas.

Thanks,
 
Hi Ben,

I am not as computer savvy as I would like to be. I seem not to be able to access market place any more, and your xen Foro patch notification goes over the top of my head at 50000 feet. Are the two things interconnected?
 

murdo

Admin Team
Hi Ben,

I am not as computer savvy as I would like to be. I seem not to be able to access market place any more, and your xen Foro patch notification goes over the top of my head at 50000 feet. Are the two things interconnected?
I will private message you Simon.
 

Edwrai

Member
I also lost the ability to post in the market place which I had before the update


Sent from my iPhone using Tapatalk
 

Darren C

Admin Team
There is nothing wrong with your permissions, perhaps the issue is limited to a browser or similar. Can you try on a different device and/or browser please?

I also lost the ability to post in the market place which I had before the update


Sent from my iPhone using Tapatalk
 

Edwrai

Member
There is nothing wrong with your permissions, perhaps the issue is limited to a browser or similar. Can you try on a different device and/or browser please?
I only use tapatalk which is up-to-date


Sent from my iPhone using Tapatalk
 

Darren C

Admin Team
Thanks, I’ll flag this up to Ben. I suggest until this is looked into that you and those using Taptalk switch to a conventional browser for marketplace posting.

Thanks for your understanding.

Yeah works fine in safari


Sent from my iPhone using Tapatalk
 

andrewparkeruk

A2OC Donor
In the past few weeks, possibly as a consequence of the software update, when using my iPad (latest iPadOS) I keep being nagged to use Tapatalk to open a page.

You could say I am being offered the choice between Safari and Tapatalk, but I consider it nagging. I must have responded the same at least a dozen times now.

Is there a setting in my profile which will stop the nag?

Thank you, Andrew
 
Top