Steering knocking noise....

Cenick

A2OC Donor
I noticed yesterday when i had the wife in the A2 and the music down quietly(wife volume and quiet don’t normally go in the same sentence ) that there was a knocking sound on turning left, any ideas could it be driveshaft or bearings perhaps?
I’ll take it out again today and see if it happens again.
I’ll be looking for somewhere to repair it in the Bristol area if anyone can recommend a place that they have personally used?

Thanks



Sent from my iPhone using Tapatalk
 

a2sumo

A2OC Donor
Hi Cenick i would start inspecting the top of the front suspension struts --it sounds like a top mount bearing maybe worn or that the spring is broken and as it turns "catching" often when the top mount fails it puts a twisting force on the spring resulting in it breaking.
Hope that helps mike
 

Cenick

A2OC Donor
Thanks Mike, I will check that out! It’s been a long time since I have heard a similar noise in the past on another car, but if I recall correctly it was either a drive shaft or bearing that was at fault. The best way I can describe it is a rotational knocking, which doesn’t happen as yet at low speed.

Thanks
Steve


Sent from my iPhone using Tapatalk
 

depronman

Member
Thanks Mike, I will check that out! It’s been a long time since I have heard a similar noise in the past on another car, but if I recall correctly it was either a drive shaft or bearing that was at fault. The best way I can describe it is a rotational knocking, which doesn’t happen as yet at low speed.

Thanks
Steve


Sent from my iPhone using Tapatalk

Cv joint traditionally knock at full lock and low speed however I had some on a very high mileage A2 that where knackered but made no clicking noises
If you need new cv joints they are cheap brand JR on eBay £58 delivered for all four with new boots clips grease etc
There is also the heat shield on the drivers side covers the inner cv joint. This is prone to wear on the mounting bolts and results in touching the cv joint and makes a clinking type sound
Easily fixed with 4 penny washers
Cheers


Sent from my iPhone using Tapatalk
 

Cenick

A2OC Donor
Thanks for that I’ll take a look at those CV’s on eBay, sound cheap enough.

I’m pretty sure it’s not the heatsheild but again I’ll take a look to rule it out or not as the case may be!
This afternoon while out on the 2 occasions that I heard it there was also the faint feel of it though the steering wheel on exiting a roundabout and a left hand bend.

Hopefully it will last for a while longer as I have bit of traveling to do over the next week or so and don’t have time to have it fixed really
 

cheechy

Member
Picking up the thread on this one - I fitted a CV joint on the N/S last year from J&R when the boot failed after previous fitting around 1 year before. When I turn left on near or full lock (and more prominent when going up inclines) I'm getting a regular "clunking" noise. Not loud but certainly noticeable.

I've not had the drive / energy / enthuiasm yet to take a look but could it be that the joint has failed already? I'm guessing the use of thread lock rather than superglue may not have been ideal but I'm guessing it would not have caused this particular issue?
 

depronman

Member
I have fitted the J&R joints on a fair few A2’s since my original tdi had them fitted
I know the owner of my original tdi and they are now around £20k miles and still perfect
All the other people i fitted them for have never reported back any issue either
I therefore conclude the brand is good. But you could have got an Friday afternoon / Monday morning joint I suppose

Paul


Sent from my iPhone using Tapatalk
 

Robin_Cox

Member
I had the same problem on the front left of my dolphin grey A2 for around a year in 2019. Replaced the driveshaft with a J&R last summer when the PTW went in, the noise went away.
 

kp 115

Member
I have fitted the J&R joints on a fair few A2’s since my original tdi had them fitted
I know the owner of my original tdi and they are now around £20k miles and still perfect
All the other people i fitted them for have never reported back any issue either
I therefore conclude the brand is good. But you could have got an Friday afternoon / Monday morning joint I suppose

Paul


Sent from my iPhone using Tapatalk
Hi Paul,
I’ve also fitted many on various cars but only had one problem a MK 2 Galaxy which they exchanged without any problems photo no:2
Is the failed one after around a month (cracked tackwelds!) & photo no:1 is the replacement a one piece machined piece which gave no problems.
Regards
Keith.
B72B1138-CA8D-4D4D-AB94-91E9B157F2F2.jpeg

F3EDD11C-ABF8-4EDC-817C-96468EDB4100.jpeg
 

cheechy

Member
Its hard to pinpoint but tbh it sounds like it's coming from the OS which I guess ties in with turning left?....and i think that's likely original so i cant complain too much.

Is there a way to verify whilst the car is static or up on axle stands?
 
Last edited:
Top