Diagnostics: Bizarre fault code on BBY: 16407 - Position Actuator Malfunction

jonbad

Member
I've tried looking this up for a solution and the good news is I'm not the first to encounter the fault code, but I couldn't find a solution to it.

Previous post (back in 2009):
http://www.a2oc.net/forum/showthread.php?9542-Ecu-fault

The fault code:
16407 - Bank 2: Camshaft B (Exhaust): Position Actuator Malfunction
P0023 - 35-10 - - - Intermittent


The car:
A2 SE, 2003, 1.4 BBY

To clear up some confusion…
In the 2009 thread listed above, some people seemed to be confused about camshafts and the listing of 'bank 2' in particular. The engine has two camshafts, one for inlet valves and one for exhaust valves. It is odd that it says bank 2, but nevermind. The point is the fault relates to camshaft B (exhaust).

The problem
There's no sensor that I can see or know of over/near the exhaust camshaft. Looking at VagCom, I can see the G40 sensor over the inlet (not exhaust) camshaft - could it be the fault is actually related to that? Does anyone know for sure what this fault relates to and more importantly what I should do to fix it?
 
Last edited:

jonbad

Member
I don't honestly remember, but I think I cleared the code using my VagCom computer and it didn't return. So I just drive everywhere with my fingers crossed from that moment forward! o_O
 

Hoachy

Member
I don't honestly remember, but I think I cleared the code using my VagCom computer and it didn't return. So I just drive everywhere with my fingers crossed from that moment forward! o_O
As it doesn't seem to be affecting the cars performance this is a plan I can work with, thanks for the reply
 
Top